View technorati.com

Could any one tell me what happened to my pc? My browser is OPERA!

>> Monday, June 29, 2009

Almost one week that I did not reply back EC drops to any blogs- SORRY!. I encounter this problem, immediately  I send ticket to support team why I cannot log in. They reply promptly for how many times but still I cannot log in with email and password they sent to me. Below are the images of friends blogs that I saw everytime I'm visiting them . Please look carefully then leave a comment .Thank you.. every words you write on comments box will deeply be appreciated. Sorry to anonymous commenters.


This is my entrecard dashboard, you see that log in button and the logo? overlapped.
Adsense here was not normal- left side
My adsense here look like the above image
Blackend space is where my EC widgets and all images down are desame.
PLEASE HELP!

15 comments:

shydub June 29, 2009 at 7:08 PM  

Sorry to hear this vhing, yeah they are all black. hope some computer expert will help you fix this. i feel bad for you, I wish i could help, but i have no idea either. ill just pray it will be fix soon.

gengen June 29, 2009 at 8:48 PM  

Hi congrats visit my blog so that you will know what you won...

Dhemz June 30, 2009 at 1:20 AM  

hello tVhing...oh my...nakaka headache ito te...hehehe...:(

I think the problem is EC is not compatible with the opera browser...that is why d nag appear yung widgets....can you use other browser aside from opera TVhing? Opera is preventing the EC kaya black yung result....Why don;t you use IE, Google Chrome or Mozilla FF? wala ba diha sa israel te? hope ma resolve na ito...para dka mag ka headache....hope magkapitbahay tayo...so I can take a look...hehehe....or si hubby...kasi that is what he does for a living...wala problem sa PC mo te...yung browser lang ang may problem...:)

Cacai M. June 30, 2009 at 2:15 AM  

Ohhh yeah, on my point of view parang browser mo Titang Vhing. kasi itong ec toolbar I guess it's only compatible to what Dhemz said and I agree with her. I saw this twice or once too Tita Vhing that some of your widgets were gone. And because I thought it's resolved already because I came back again though I already dropped ec(ec widget is ok) and it was then okey until now. And whew! it's yours in there is the problem again.. huhuhuh.. but it's okey I know this will resolve soon (I hope). Ahh by the way, Tita Vhing I remember I was at school before and our school is using IE, some of my post is no good and the header can't be seen and etcetera and so on and I figured it out it's because of the browser because everytime I got home it's all fine because am using Mozilla. And because of it, if I happened to message somebody or message me as I saw it at school, I just said wait till I got home and it's because of it.

Hope this will be resolved as soon as possible Tita Vhing. Ako pa naman ang nauna sa list mo.. heheh.. thanks for visiting me too Tita Vhing.. don't worry am always be here for you! kisses!

josie June 30, 2009 at 5:56 AM  

yes dhemz and cacai could be right, why don't you try using Firefox, it's better than IE, I also got problem when I'm using IE so I switched to Mozilla Firefox, just go to www.mozilla.com and download firefox 3.11 and the latest version is firefox 3.5, it will only take you 2 minutes to download. your blog looks ok to me.

Chuchie Lopez-Wilks June 30, 2009 at 5:56 AM  

sad to hear about this ate vhing...hopefully it will be fixed soon

josie June 30, 2009 at 5:58 AM  

congrats pala we both won special prize sa momgens contest

Mrs. Mecomber June 30, 2009 at 12:04 PM  

I use Opera, and EC works OK for me. So it may be a setting or an ad blocker. Sometimes clearing your cookies, history, and cache will help.

shaine June 30, 2009 at 12:46 PM  

I agree with Mrs. Mecomber , clearing your cookies and cache is the most common way to fix problems with logging in to websites.

If you still cannot log in, check this out Troubleshooting

Hope this can help, Goodluck!!!!

shaine June 30, 2009 at 12:55 PM  

oy pahabol, I know that your using firefox now, kaya yan sundan mo lang instruction jan

sana masolve na imong problema

Rolly June 30, 2009 at 1:48 PM  

ok naman vhing

josie July 1, 2009 at 5:53 AM  

try mo din ung ibang suggestions, maybe it can help, goodluck!

Cecile July 1, 2009 at 12:58 PM  

Tevhing, okay na naman tong blog mo, unsa man imong gibuhat te?

Lavern July 2, 2009 at 1:27 AM  

Sorry about that, hope I could be of help. But I am not familiar with opera browser. I only use firefox...

hopeful July 3, 2009 at 8:20 PM  

Sorry to hear bout it Tvhing. All I can suggest is use Mozilla as your browser. Before I encountered some problems using IE that's why I shifted to Mozilla. So far okay na.

Happy weekend.

Blog Widget by LinkWithin